交易平台 - MT4 和 MT5
市价单和挂单有什么区别?
在 MT4 或 MT5 中建立仓位时,您需要选择订单的进场方式: 使用市价单请求立即执行交易。 使用挂单等待市场达到指定的价格条件后再执行交易。 什么是市价单? 市价单是指按照下一个可成交价格买入或卖出的指令。 由于市场价格可能快速变动,最终成交价格可能与您提交订单时看到的价格不同。 什么是挂单? 挂单是指只有当市场达到预先设定的价格水平后,才会进入可执行状态的买入或卖出指令。 常见的四种挂单类型包括: Buy Limit(买入限价): 设置在当前市场价格下方。 Sell ...
我不知道我的MT4/MT5密码
对于MT4/MT5账户密码,请参考您所收到的邮件标题为“Titan FX MT4/MT5 Account Now Available”的电子邮件。如果您不知道密码,请登录客户端,点击“MT4/MT5登录信息”,然后点击“重置MT4/MT5密码”按钮进行重置。您也可以在“交易账户信息”屏幕上查看登录服务器信息。
如何更改我的MT4/MT5密码?
您可以从客户端(Client Cabinet)更改您的MT4/MT5密码。 登录客户端,点击“MT4/MT5登录信息”,然后点击“重置MT4/MT5密码”按钮进行重置。请注意,您不能从Webtrader更改MT4/MT5密码。
我在哪里可以查看经济指标?
您可以在MT5的“工具箱”中的“经济日历”选项卡上查看经济指标。 如果您没有MT5平台,请从此处申请一个模拟账户。
如何下载历史数据(MT4)?
以下是下载MT4历史数据(过去的数据)的方法。 很遗憾,我们不提供数据,因此您需要从MetaQuotes下载历史数据。 1. 选择“工具” - “历史数据中心” 2. 双击所需的货币对并选择时间框架 3. 点击“下载” 请注意,此数据由MetaQuotes提供,可能与我们的实际数据不同。 <补充> 下载的历史数据数量受设置的限制。如果需要,可以使用以下方法更改可以下载的图表数量。 (1)在“工具”>“选项”>“图表”中更改最大条数。 ...
如何将外部历史数据导入到MT4?
1. 准备导入的数据。 2. 删除现有的数据,以避免将现有数据与要导入的数据混淆。 文件 >> 打开数据文件夹 >> 历史数据 >> 您的 MetaTrader 4 服务器名称 >> 删除包含要导入的货币对名称的 ".hst" 扩展名文件 * 如果导入时没有删除,只有导入的范围将被覆盖。 3. 选择 "工具" - "历史数据中心" 4. 选择相关的货币对和时间框架 5. 点击 "导入" 6. 点击 "浏览" 并选择一个外部数据 7. 数据显示时导入完成 如果在图表上没有反映,请重新启动 MT4。
为什么报价和图表价格不一样?
为了在策略测试中使用更准确的信息,Titan FX在MT4/MT5图表上显示银行间价差,而不考虑您的账户类型,这是 Blade 账户价差。如果您有 Blade 账户,请参考图表上显示的买价和卖价。如果您有标准账户,则其价差与 Blade 账户略有不同,因此请参考报价或一键交易中的买价和卖价,而不是图表上的价差值。
如何下载图表中的历史数据?
为避免现有数据与导入的数据混淆,建议您先按照以下步骤删除现有数据: 前往 文件(File)→ 打开数据文件夹(Open Data Folder)→ history → 您正在使用的 MetaTrader 4 服务器名称,然后找到您希望导入历史数据的货币对文件,并删除该文件名中的 .hst 扩展名。 选择 工具(Tools)→ 历史数据中心(History Center)。 双击相应的货币对和图表时间周期,等待数据库图标变为可用状态,并确认数据已显示在窗口中。 点击 导入(Import)→ ...
我想交易的货币对不在列表中
如果您想交易的货币对未在报价中显示,右键单击“市场观察”窗口,选择“显示全部”以显示所有可用的货币对。 手机上,您需要单独添加每个符号。 [iPhone] 1. 在行情屏幕上点击搜索窗口。 2. 直接在搜索窗口中输入所需的符号,或从显示的类别中点击所需的符号。 3. 点击所需符号左侧的“+”标志。 [安卓] 1. 在 MT5 行情屏幕右上角点击“+”按钮。 2. 在添加符号屏幕上搜索符号或点击每个类别。 3. 点击您想要添加的符号。
如何下载历史数据(MT5)
MT5历史数据(过去数据)可通过以下方法下载。 1. 选择“查看” - “交易品种”。 2. 在“柱”选项卡中双击所需的货币对,并选择时间框架。 3. 输入下载的时间段,然后点击“信息调用”。 *如果下载量较大,即使点击“信息调用”,数据也可能无法显示。请稍等一段时间后再次点击“信息调用”。 补充: 要下载的历史数据数量受到设置的限制。如果需要,可以使用以下方法更改可下载的图表数量。 ① 在“工具”>“选项”>“图表”的底部指定最大柱状图数,然后点击“确定”。 ...
批量操作
MT5平台提供了批量操作功能。(MT4平台不具备批量支付功能。) 要进行批量操作,请按照以下步骤打开一键交易功能: (1)从「工具」菜单中点击「选项」。 (2)点击「交易」选项卡,勾选「一键交易」。 (3)将显示一份关于一键交易的免责声明,点击「我同意这些使用条款」并打勾。点击「确定」按钮关闭窗口。 (4)返回「选项」界面后,点击「确定」按钮返回交易界面。 批量操作的方法如下: 在「工具箱」的「交易」选项卡中,右键点击显示的持仓 → 从「批量操作」中选择要执行的批量结算方式。 【所有持仓平仓】 ...
如何导入历史数据到MT5?
1. 准备要导入的数据。 2. 选择 "显示" - "股票"。 3. 在 "图表条" 选项卡中双击所需的货币对,然后选择 "创建自定义符号"。 4. 在 "自定义工具" 窗口中双击货币对,编辑工具名称,然后按下 "确定"(必须与现有符号名称不同)。 5. 在 "自定义符号" 窗口关闭后,将货币对更改为第4步中创建的符号名称,在 "自定义" 中点击 "导入条形图"。 6. 点击 "选择",然后选择 1 个外部数据。当数据显示时点击 "确定"。 7. ...
在哪里可以看到“一键交易”面板?[PC 版]
在MT5的PC版本中,您可以从市场监视器窗口的"一键交易"选项卡上显示注册产品的单个屏幕。 除了能够一目了然地查看多只股票的汇率,您还可以从"一键交易"面板屏幕上快速下单。 如果未显示市场监视器窗口,请从屏幕左上方的"视图"菜单中选择"市场监视器"。
如何在工具栏上添加时间框架菜单?[PC 版]
MT5提供了21个不同的时间框架供选择。 工具栏上默认显示的时间框架是M1、M5、M15、M30、H1、H4、D1、W1、MN。您可以按照以下步骤添加其他时间框架。 1. 在工具栏上右键单击时间轴菜单 2. 选择“自定义” 3. 从左侧可用按钮中选择要添加的时间框架,点击"插入"并关闭。 * 手机应用程序提供9个不同的时间框架。
我可以在现有账户上设置只读密码吗?
是的,你可以在登录MT4/MT5后进行设置。 1. 在MT4/MT5中,打开"工具"菜单,选择"选项",然后点击"服务器"选项卡。 2. 点击"密码"旁边的"变更"按钮。 3. 选择”变更只读密码(投资人用)” 在"新密码"和"确认"字段中输入你想要设置的密码,然后点击确定。
我可以更改图表的时区吗?
在MT4/MT5上显示的服务器时间无法更改。
如何在MT4/MT5图表中显示卖出线(Ask Line)?
1. 在图表上右键单击,选择“属性”。 2. 在“常用”选项卡中,勾选“显示卖价线”。 3. 点击“确定”。
如何在不同设备上使用 MT5 平台将特定的交易符号添加到我的监视列表?
如果您想交易的货币对没有显示在行情中,可以在“市场观察”窗口上右键单击,然后选择“显示全部”以显示所有可用的货币对。 在电脑上: 在报价区域右键单击。 选择“显示全部”以显示所有可用的符号。 对于智能手机,您需要单独添加每个符号。 在 iPhone 上: 在报价屏幕上点击搜索窗口。 2. 直接在搜索窗口中输入所需的符号,或从显示的类别中点击所需的符号。 3. 点击所需符号左侧的“+”标志。 在 安卓设备上: 在 MT5 行情屏幕右上角点击“+”按钮。 2. ...
如何安装EA(专家顾问)?
如何安装EA(专家顾问)? 1. 将EA保存在"MQL4/MQL5"文件夹中("文件"-"打开数据文件夹"-"MQL4/MQL5"-"Experts")。 2. 重新启动MT4/MT5,或在"导航器"窗口中,右键单击"Expert Advisors"上的"刷新",从MT4/MT5的导航器中选择相应的EA,然后点击"添加到图表"。 在Windows上安装MT5 EA的详细步骤: 在MT5菜单中的“文件”下选择“打开数据文件夹”。 ...
如何在 MT4 和 MT5 上部分平仓?
以下是管理和结算部分持仓的步骤,不论您使用 MT4 还是 MT5: 对于 MT4: 1. 在“终端”窗口内的“交易”选项卡中,双击您想要管理的持仓。 2. 在订单窗口中,确认订单类型设置为“市价订单”。 3. 在“手数”字段中指定您要平仓的手数。 4. 双重检查黄色框中的消息,该消息应为“以市价关闭#订单ID侧的手数”。 5. 点击确认消息。 对于 MT5: 1. 在“终端”窗口内的“交易”选项卡中,双击您要管理的持仓。 2. 在订单窗口中,确保订单类型设置为“市价订单”。 3. ...
Titan FX MetaTrader 平台的最低版本要求
Titan FX 目前支持的 MetaTrader 平台最低版本如下: MetaTrader 4 (MT4): build 1382,在 2024 年 1 月 2 日之后 MetaTrader 5 (MT5): build 3802,在 2023 年 12 月 1 日之后 检查您的 MetaTrader 版本: 注意:适用于 MT4 和 MT5 对于 PC 用户: 点击顶部菜单中的「帮助」 > 「关于...」。 检查弹出窗口左下角的版本信息。 对于安卓智能手机用户: ...
您可以在我的电脑上安装和运行多个MT4和MT5吗?
您可以在您的电脑上安装和运行多个MT4和MT5。 以下是方法: 适用于MT4和MT5 1. 在安装期间,点击“设置”,并指定不同的文件路径和文件夹名称。 2. 在PC > Windows (C:) > Program Files (x86)中更改“Titan FX MetaTrader (4或5)”的文件夹名称,或者重新命名桌面快捷方式。这样可以在不更改目标文件夹的情况下进行多个安装。 3. 这两个实例都可以从桌面启动,并且仅Windows支持多次启动。 ...
在Titan FX上下载MT4、MT5和点差指标
所有下载,包括MT4、MT5和点差指标,都可以方便地从Titan FX下载中心获取。
在MT4和MT5中获取盈亏(P/L)报表或每日报告
如果您尚未收到每日报告或盈亏(P/L)报表,不用担心!您可以直接从您的MT4或MT5终端检索。只需按照以下步骤操作: MT4: 1. 登录您的MT4账户。 2. 导航至 '终端' 标签,选择 '账户历史'。 3. 自定义您需要报告的时间段。 4. 在 '账户历史' 窗口中右键单击,选择 '保存报告'。选择要保存报告的位置。 MT5: 1. 登录您的MT5账户。 2. 转至 '工具箱' 窗口,点击 '历史' 标签。 3. 自定义您需要报告的时间段。 4. 在 '历史' 标签中右键单击,从 '报告' ...
如何登录 MT4 和 MT5
如何在电脑上登录 前往 Titan FX 网站的 下载中心,下载您选择的 MT4 或 MT5 平台,并按照页面上的安装说明在您的设备上完成安装。 打开 MT4 或 MT5 应用程序,然后点击“文件”>>“登录到交易账户”。 输入您的登录 ID 和密码。 根据电子邮件中的说明选择正确的服务器,然后点击“登录”。 登录成功后,您会听到确认提示音,这表示您已使用交易账户成功登录 MT4 或 MT5。 如何在 Android 设备上登录 下载应用程序:前往 Google Play ...
工具栏和市场观察每次启动 MT4/5 时将不会显示
如果每次启动 MT4 或 MT5 时,工具栏、市场报价、导航器以及终端(交易、账户历史等)都不显示,只显示图表,这可能是由于启用了全屏功能。 即使启用了全屏功能,您也可以手动添加并显示所需项目,但下次启动平台时,仍将只显示图表。 您可以通过以下操作关闭全屏功能: 点击图表顶部水平菜单中的“查看”(View)。 在出现的列表中点击“全屏图表”(MT4)或“全屏”(MT5)。 或者,如果您使用的是 Windows 电脑,可以按键盘上的 F11 键来切换全屏功能。 ...
MT5 入金/出金功能
MT5 已新增入金/出金功能。 您可以通过以下两种方式从 MT5 访问客户端: 1. 菜单栏:文件 > 入金/出金 2. 工具箱 > 交易 标签页 > 点击 “+” 号图标,进入客户端
指标库
1. 概览 Titan FX 为 MT4 和 MT5 平台提供超过 80 种免费指标。这些指标仅提供给拥有真实交易账户的客户。 可通过客户端控制面板访问指标库: 登录您的客户端。 在左侧边栏的“工具”下,点击“指标库”。 只有真实账户客户才能下载并在 Titan FX 提供的 MT4/MT5 上使用这些指标。 2. 浏览和下载指标 查看详情: 点击任意指标以查看概览和参数设置。 下载: 下载指标前,您需同意使用条款。 同意后,指标文件即可下载,并可安装到您的 MT4/MT5 平台。 实操练习: ...
如何将 MT4 和 MT5 更新至最新版本
当开发商升级 MT4 或 MT5 后,旧版本可能不再受支持,甚至无法使用。根据您的运行环境,自动更新可能不会执行。如果您收到有关版本的错误消息,或 MT4/MT5 突然无法使用,请尝试更新至最新版本。 部分 MT4 MT5 如何查看错误消息(PC版本:Windows/Mac OS) 如果因版本问题无法使用 MT4,错误消息将显示在以下位置: 1. MT4 屏幕右下角: 天线标记右侧会显示“旧版本”(可能与其他错误消息交替显示)。 2. 终端中的“操作历史”: ...
MT5 快捷键,助您更快速操作
实用 MT5 键盘快捷键 MetaTrader 5 提供了多种键盘快捷键,旨在让平台导航更快速、更便捷。对于经常使用图表、工具、指标和订单窗口的交易者来说,快捷键有助于减少重复点击,并打造更顺畅的操作流程。 本指南介绍了几个实用的 MT5 快捷键,并说明它们如何支持日常平台使用。这些快捷键不会改变交易的运作方式,但可以让平台使用起来更加轻松。 MT5 窗口快捷键 市场报价 — Ctrl + M ...
【MT4】如何设置价格提醒
由于 MT4 的设计限制,价格提醒需通过 PC 版 MT4 创建。 MT4 手机版无法单独创建指定价格提醒。如需在手机上接收提醒,请先在 PC 版 MT4 中创建价格提醒,并开启推送通知功能。 💻PC 版 MT4:设置价格提醒 方法一:在图表上直接设置价格提醒 您可以直接在图表中通过鼠标快速创建和调整价格提醒。 步骤 1: 在图表中希望设置提醒的价格附近点击鼠标右键。 步骤 2: 选择 交易(Trading)> 提醒(Alert)。 步骤 3: 图表上会出现一条红色虚线,代表提醒价格。 步骤 ...
【MT5】如何设置价格提醒
由于 MT5 的设计限制,价格提醒主要通过 PC 版 MT5 创建。 MT5 手机版无法单独创建指定价格提醒。如需在手机上接收提醒,请先在 PC 版 MT5 中创建价格提醒,并开启推送通知功能。 💻 PC 版 MT5:设置价格提醒 方法一:在图表上直接设置价格提醒 您可以直接在图表中通过鼠标快速创建和调整价格提醒。 步骤 1: 在图表中希望设置提醒的价格附近点击鼠标右键。 步骤 2: 选择 交易(Trading)> 提醒(Alert)。 步骤 3: 图表上会出现一条红色虚线,代表提醒价格。 ...
如何开设MT4/MT5模拟账户?
很简单就可以在我们这里开设一个免费的模拟账户。 首先,请在在此填写一个模拟账户注册表格,然后点击“开始”按钮。 您将收到我们的一封电子邮件,其中包含下载Titan FX MT4/MT5的链接。一旦您在电脑上下载了MT4/MT5,请按照以下步骤在MT4/5上开设一个模拟账户: MT4/MT5 Windows 版本: MT4 MT5 1 打开下载的MT4,然后从“文件”中选择“打开账户”。 打开下载好的MT5,然后从“文件”中选择“打开账户”。 2 选择“TitanFX - ...